[Ptools-perfapi] papiex that works with PAPI-4.1.4

Jack Perdue jack at siliconslick.com
Fri Oct 14 15:41:22 EDT 2011

If you are using Fedora or RHEL (or CentOS), 
I have RPMs for papiex (built against PAPI 4.1.3) at:


However, I'm a bit confused by the question...
I just downloaded 4.1.4 and see papi.h

$ find papi-4.1.4 -name papi.h

Of course, you should be using 4.1.3 unless you
really need the patches made for 4.1.4 (as noted
on the download page)

Just a couple of pennies...(FWIW)


On Fri, 2011-10-14 at 12:49 -0600, Heather D. Pfeiffer wrote:
> Is there a way to get a papiex version that works with PAPI-4.1.4?
> version 99 has references to the papi.h header file that no longer
> exist.
> -Heather Pfeiffer

More information about the Ptools-perfapi mailing list