[Ptools-perfapi] papi install error

Dan Terpstra terpstra at eecs.utk.edu
Wed Aug 24 09:26:35 EDT 2011


You're on your own for updating your kernel, but maybe somebody on the papi email list can help you out.
- d

On Aug 24, 2011, at 9:05 AM, eirc.lew wrote:

>  
>  
> Hi,
>  
> My processor is Nehalem-ex X7550 , so I need kernel 2.6.34 or newer(as the PAPI doc said). My now linux version is CentOS5.3, 2.6.18. So I want to update the kernel to version 2.6.34 or 2.6.38, but I encount an error when input the command:
>  
>  
> /home/paraorc/lxj/software/papi-4.1.3/src/perfctr-2.6.x/update-kernel
> Error: no suitable patch found for kernel 2.6.37.6
>  
>  
> Thanks!
>  
>  
> Eric
>  
>  
> PS:
> + Nehalem EX support requires kernel 2.6.34 or newer.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.eecs.utk.edu/pipermail/ptools-perfapi/attachments/20110824/ee94d967/attachment-0001.html 


More information about the Ptools-perfapi mailing list